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Basic Software Orientation 

The Navigation Pane and the Ruler 

You can move around in a document by using the Navigation	Pane. You can go to a page 

or a heading in your document (if you applied heading styles), you can scroll through 

pages or jump to the beginning. 

A graphical way to manipulate a paragraph’s indentation and margins is to use the Ruler. 

The Ruler helps with alignment of text, graphics, tables and/or other elements in your 

document.  

Select the Ruler and the Navigation Pane on the View tab in the Show group. 

 

The Ruler appears on the top of the writing part of the Word window. 

 

The dark grey part of the Ruler (outside ends) is beyond the page margins. The lighter 

grey part is inside the page margins and the Ruler measures that space from the left, 

starting with zero inches. 

On the Ruler, you find four gizmos that control paragraph indenting: 

 Downward‐pointing	triangle: The paragraph's first line can be set independently 

of the left margin by dragging the First Line Indent to the left or right. 
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 Upward‐pointing	triangle	on	right: To adjust a paragraph's right margin, grab the 

Right Indent on the ruler and drag it to the right or left. 

 Upward‐pointing	triangle	on	left: To adjust the paragraph's left margin, grab the 

Left Indent on the Ruler and slide it to the left or right. Note that this gizmo moves 

both the Hanging Indent and First Line Indent together. 

The Show/Hide button 

The Show/Hide button shows or hides formatting marks on a document. The most 

common symbol that is encountered when invisible characters are being shown is a dot 

which represents a space. A tab is represented by an arrow and is obtained by pressing 

the Tab key on the keyboard. The paragraph symbol represents the end of each paragraph 

that is obtained by pressing carriage return. Some of the other invisible characters 

include Page and Section Breaks.  

Select the Show/Hide option in the Paragraph group on the Home tab. 

 

Microsoft Word Help  

 

 

Page Layout 

Set the Page Layout in the Page Setup group on the Page Layout tab.  

Set Custom Margins in the Page Setup dialog window. 
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*Recommendations for normal documents: Margins: Normal or 2.54cm, Orientation: 

Portrait and size: A4. *Recommendations for a thesis: Margins: 2cm width open around 

all text areas, Orientation: Portrait and size: A4.1 

Margins 

  

  Orientation  Size 

 
 

Portrait orientation can be set up under Orientation in the Page Setup group and the page 

size under Size next to Orientation. 

Styles 

We use styles in our documents to create structure and continuity and to save time. Apply 

styles to chapter headings, sublevel headings, footnotes, captions etc. Styles can be 

changed and updated at any time.  

                                                        
1 Stellenbosch University Library and Information Service: How Do I Submit My Thesis Online. [Online] 

Available: https://library.sun.ac.za/en-za/Help/Pages/online-thesis-submission.aspx [2020, May ] 
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Styles are on the Home tab in the Styles group. 

 

 

A	short	explanation	on	font	types,	fonts	size,	font	style,	font	colour,	alignment	and	line	

spacing.	

Fonts 

Fonts are the typefaces we use in documents. There are two types of fonts: Serif and Sans 

Serif fonts. Serif fonts are fonts like Times New Roman and Cambria. These fonts are best 

for reading on paper. Sans Serif fonts are fonts like Arial and Calibri and these fonts are 

best for reading on a screen.  

 

Fonts for text and headings in documents (*suggestions) 

Font types: Calibri and/or Cambria 

Font type Font size Font 
style 

Font 
colour 

Alignment Line 
spacing 

Bold Italic Left	
align	

Justify	 Singl 1.5	Calibri Cambria

STYLES	

Black	
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Font size: Text size: 12pt size 

 Footnotes: 10pt size 

 The lowest level heading is set to 12pt size and every other heading is set 

to 1pt bigger than the previous level heading 

Font colour: Black 

Alignment: Justify or left align for text 

 Left align for footnotes & bibliography 

Line Spacing (*suggestions) 

Line spacing in documents can be set in the Paragraph Dialog window in the Paragraph 

group on the home tab. 

Spacing 

Headings: 12pt before and 6pt after, 

Text: 0pt before and 6pt after, 

Footnotes: 0pt before and 3pt after.  

 

 

Selecting and applying a Style 

Chapter headings are a little bit different and will be explained later on in this document. 

Heading 1 will be reserved for the chapter headings in the styles group. 

Select	and	change	a	style (*Decide on how many heading levels you will use in your 

document, this may be changed later) 
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The first heading under the chapter heading will be heading 2 in the styles group. We will 

also assume that we have 4 heading levels is our practice document (that is the chapter 

headings included). The following is only a suggestion; you may adapt the sizes to your 

own preferences. My heading 2 will be size 14, heading 3 will be size 13 and level 4 will 

be size 12. The style will be Arial, bold, left align and the spacing will be 12pt before and 

6pt after single or 1.5cm line spacing. 

Steps	to	update	Heading	2: Right click on Heading 2 in the Styles group on the Home tab 

and click on Modify.  

 

 

Select the formatting: font type, font size, font style, colour, and alignment. 

Open the Format drop-down menu and click on Paragraph to open the Paragraph dialog 

window. Set up the line spacing and the spacing before and after. 
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Auto‐number thesis chapters and sections in Microsoft Word 

Step 1: Select Heading 1 in the Styles group on the Home tab for all chapter headings in 

your thesis. Then use Heading 2, 3, 4 … for the rest of the sections in your thesis. 

Step 2: Open the Multilevel list drop-down function in the Paragraph group on the home 

tab. 

 

Step 3: Click on the function circled in red below 

 

Step 4: Open the Multilevel list drop-down function in the Paragraph group on the home 

tab again and click on ‘Define new Multilevel list…’ 

 

Step 5: Click on ‘More’ on the ‘Define new Multilevel list’ dialog window so that it 

changes to ‘Less’ in the left-hand bottom corner. 

  

 



8 

Step 6: Modify the chapter headings: Click on ‘1’ under ‘Click level to modify’ 

Type in Chapter before the ‘1’ under ‘Enter formatting for number:’. Add a colon  (:) 

after the ‘1’. 

 

Select ‘Space’ under ‘Follow number with’ 

Add ‘1 cm’ next to ‘Text indent at:’. Select ‘0 cm’ next to ‘Align at:’ 

Click on ‘2’ under ‘Click level to modify’ to modify all level 2 or Heading 2 sublevels in 

your thesis. Select ‘Space’ under ‘Follow number with’ and Add ‘1 cm’ next to ‘Text 

indent at:’. Select ‘0 cm’ next to ‘Align at:’. 

Click on ‘3’ under ‘Click level to modify’ to modify all level 3 or Heading 3 sublevels in 

your thesis. Select ‘Space’ under ‘Follow number with’ and Add ‘1.5 cm’ next to ‘Text 

indent at:’. Select ‘0 cm’ next to ‘Align at:’. 

Modify the rest of the subheadings. 

Numbered lists 

Bullets and numbering pose a problem in Word. They are complicated. Word tries to be 

very helpful and predict what you want, with sometimes very peculiar consequences. It 

is easy enough to insert bulleted lists or numbered lists, but it is not so easy to control 
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exactly how they look and behave once you are working with larger or more complex 

documents. 

Create	a	third	level	numbering	list.	

Follow the following 4 steps in the following order: 

Step	1: Select the list, and then open the Numbering function by clicking on the drop 

down arrow. Click on the first 1. 2. 3. Next to None. 

 

Step	2:	Open the Multilevel List function next to the Numbered List function by clicking 

on the drop down arrow and click on the following option below. 

 

Step	3: Open the Numbering function again and click on Level 3 (for third level) under 

the Change List Level under Numbering. 
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Step	4: Open the Multilevel List function again and click on Define New Multilevel List. 

Type in the new numbering format in the Define new Multilevel List window 

 

*The last 1 in the number format must stay grey. 

Captions 

MS Word 2016 includes an easy way to insert captions for images, tables and equations. 

A caption is a numbered label, such as Figure 1, that you can add to a figure, a table, an 

equation, or another object. 

You can also use those captions to create a list of the captioned items for example, a list 

of figures or a list of equations in the beginning of your document. 

Insert	a	Caption:  

 Select the object (table, equation, figure, or another object) to which you want to 

add a caption 
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 On the References tab, in the Captions group, click Insert Caption. 

 In the Label list, select the label that best describes the object, such as a picture or 

equation. If the list does not provide the correct label, click New Label, type the new 

label in the Label box, and then click OK. 

 Select the position of the label. 

 Click on Numbering. 

 Select the Include chapter number check box. (To include chapter numbers in 

captions, you must have applied a unique heading style to chapter headings.) 

 In the Use separator list, select a punctuation mark to separate the chapter number 

from the caption number and click on OK. 

 Type the text, including punctuation that you want to appear after the label. 

Update	caption	numbers	

If you insert a new caption, Microsoft Word automatically updates the caption numbers. 

However, if you delete or move a caption, you must manually update the captions. 

 Click anywhere in the document and press CTRL+A to select the entire document. 

 Right click, and then click Update Field on the shortcut menu. 

 
 

Footnotes 

Footnotes are used for different reasons. Sometimes you might want to elaborate/explain 

a word or a topic in your document, which is not directly relevant to your article/thesis, 

and then you make use of a footnote. You can also make use of a footnote when you want 

to refer to a source in your document and you do not want to distract the reader with 

additional information.2 

                                                        
2 Footnote Referencing are preferred in many departments. Ask your supervisor if you should make use of 

footnote referencing for your thesis.  
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How	to	insert	footnotes: Select the place where the footnote needs to be inserted > click 

on Insert Footnote in the Footnotes group on the References tab. 

 

A 1 will be displayed at the end of the paragraph as well as on the bottom of the page. 

Add the information for the footnote. 

 

Check the footnote by holding your mouse over the 1 at the end of the paragraph. The 

information should pop up like in the example. 

*There	are	no	pre‐set	styles	for	footnotes,	but	you	can	create	a	style	for	all	your	footnotes	as	follow:		

Step	1: Select the first footnote. Change the font type to Times New Roman, 10pt font size, 

left align and in the Paragraph dialog box under Spacing set the spacing to 0pt before and 

3pt after, single line spacing (or 1.5 line spacing if your document is in 1.5 line spacing). 

Remember the hanging indent. 
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Step	2: Open the Styles group on the Home Tab and click on “Save selection as a new 

quick style”. Give the new style a descriptive name (something like Footnotes explains 

exactly what the style is used for). The style can later be modified if needed. 

  

Step	3: How to use the new custom Footnote Style.  

Insert the next footnote. Before pasting or typing in the information at the bottom of the 

page, click on the Footnote style in the styles group first, so that the information adapts 

to the footnote style and then paste or type in the information. 

Footnote numbering 

MS Word 2016 will not automatically start the footnote numbering from 1 in every 

chapter. You will see that footnote 3 is the first footnote in chapter 2 in the exercise 

document. 

*Change	the	footnote	settings	so	that	the	footnotes	start	at	1	in	every	section.  

Open the Footnote & Endnote window to reset the footnote numbering so that it starts at 

1 in every section. 

 

*There must be section breaks (and not page breaks) between every chapter for the 

footnotes to be numbered from 1 in every chapter. 
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Page Breaks / Section Breaks 

Word automatically inserts a page break when you reach the end of a page. Page breaks 

may be inserted manually to move information to a new page. A page break may be 

inserted at the end of a chapter to make sure that a new chapter always starts on a new 

page. 

Section Breaks are different to page breaks because section breaks create sections in a 

document. Section breaks may also be used to move information to a new page like page 

breaks, but section breaks also allow the user to change page number formatting, headers 

and footers from section to section.  

Example	(Page	number	formatting	in	a	thesis): A thesis does not have any page numbers 

on the title page. The page following the title page starts with Roman numerals: i, ii, iii, iv 

(and so forth) and chapter 1 start with Arabic numbering: 1, 2, 3, 4 …... Section breaks are 

inserted in the thesis to be able to change the page number format. 

Page breaks and Section Breaks are located under Breaks on the Page Setup group on the 

Page Layout tab. 

 
 

How to delete Page breaks and Section Breaks 

Delete	a	Page	Break: Click on the page break and press on Backspace/Delete on the 

keyboard or click after the page break and press on Backspace. Delete	a	Section	Break: 

Click before the section break and press Delete on the keyboard. 
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Control where Word places automatic page breaks 

Prevent	page	breaks	in	the	middle	of	a	paragraph:	

 Select the paragraph that you want to prevent from breaking onto two pages. 

 On the Page Layout tab, click the Paragraph Dialog Box Launcher, and then click the 

Line and Page Breaks tab. 

 Select the Keep lines together check box. 

Prevent	page	breaks	between	paragraphs	or	tables/figures	and	captions	

 Select the paragraphs that you want to keep together on a single page. 

 On the Page Layout tab, click the Paragraph Dialog window launcher, and then click 

the Line and Page Breaks tab. 

 Select the Keep with next check box. 

Place	at	least	two	lines	of	a	paragraph	at	the	top	or	bottom	of	a	page	

A professional-looking document never ends a page with just one line of a new paragraph 

or starts a page with only the last line of a paragraph from the previous page. The last line 

of a paragraph by itself at the top of a page is known as a widow. The first line of a 

paragraph by itself at the bottom of a page is known as an orphan. 

 Select the paragraphs in which you want to prevent widows and orphans. 

 On the Page Layout tab, click the Paragraph Dialog Box Launcher, and then click the 

Line and Page Breaks tab. 

 Select the Widow/Orphan control check box. 

*This option is turned on by default. 

Non‐breaking spaces in your document 

When Word calculates line width and wraps text to the next line, it tries to break the 

line at either a space or a hyphen. Sometimes, however, you may not want Word to 

break a line at a certain space. For instance, you may want to make sure that two 

adjacent words appear on the same line as each other. The answer is to use non-

breaking spaces instead of regular spaces when you don't want Word to break a line at a 

certain space. To do this, hold down the Ctrl and Shift keys as you press the Spacebar. 

Word will then not break the line at that point. 
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Insert Blank Page 

The following pages might be included in the beginning of your thesis (depending on your 

field of study): 

• The Title Page (there is an example in your folder) 

• Declaration Page (there is an example in your folder) 

• Abstract / Opsomming 

• Table of Contents 

• List of Figures 

• List of Tables 

Insert	a	blank	page	into	your	Word	document: Place the cursor where you want 

the new page to begin, open the Insert tab and click on Blank Page. Blank Pages are 

separated by Page Breaks. 

 

Page Numbers 

You can use different numbering formats in different parts of your document. 

*To use different numbering in different sections of your document, you need to make 

sure that the sections are not linked. 

Step	1: Insert a section break on the Title page. 

Step	2: Click anywhere on the second page (not the title page) where you want to see the 

first page number: i. 

Step	3:	Select	the	number	format. Open the Page Number Format dialog window: Click 

on Format page Numbers under Page Numbers in the Header & Footer group on the 

Insert tab. 

Select the new number format from the drop down list and select ‘Start at i’ in the Format 

page Numbers window and click on OK. 
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Step	4:	Insert	the	page	numbers. Click on Page numbers again and choose the place 

where you want to add the page numbers. *Suggestion: Click on ‘Bottom of Page’ under 

Page Numbers and choose left centre or right 

	

Step	5: On the Design tab, in the Navigation group, click Link to Previous to turn it off. 

* If your page number is in the header, be sure that you turn off linking for headers. If 

your page number is in the footer, be sure that you turn off linking for footers. Headers 

and footers are linked or unlinked separately. 

 

Step	6: Change the page number format before chapter 1 starts. Move down to the page 

before the page where chapter 1 starts. The List of Tables is the last page in the exercise 
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before chapter 1. Add a section break here so that the page number format can be 

changed in the next section. 

Step	7: Click anywhere on the page where chapter 1 starts and where you want to see 

the first page number, 1. Click on Format page Numbers under Page Numbers in the 

Header & Footer group on the Insert tab. Select the new number format from the drop 

down list and select ‘Start at 1’ in the Format page Numbers window and click on OK. 

 

Table of Contents 

You create a table of contents by applying heading styles — for example, Heading 1, 

Heading 2, and Heading 3 — to the text that you want to include in the table of contents. 

Microsoft Word searches for those headings and then inserts the table of contents into 

your document. 

The Table of Contents button is located in the Table of Contents group on the 

References tab. 

 

Step	1: Click where you want to insert the table of contents. 
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Step	2: Click on ‘Insert	Table	of	Contents’ under the Table of Contents function to open 

the ‘Table of Contents dialog’ window. 

In	the	Table	of	Contents	dialog	window,	do	any	of	the	following:	

 To change how many heading levels are displayed in the table of contents, enter the 

number that you want in the window next to Show levels, under General. 

 To change the overall look of your table of contents, click a different format in the 

Formats list. You can see what your choice looks like in the Print Preview and Web 

Preview areas. 

 Select a different option under the Tab leader list to change the type of line that 

appears between the entry text and the page number. 

 To change the way heading levels are displayed in the table of contents, click Modify. 

In the Style dialog window, click the level that you want to change, and then click 

Modify. In the Modify Style dialog window, you can change the font, the size, and the 

amount of indentation. 
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Update	the	Table	of	Contents: If you added or removed headings or other table of 

contents entries in your document, you can quickly update the table of contents. 

On the References tab, in the Table of Contents group, click “Update Table”. 

 

Spelling and Grammar 

Spelling and grammar mistakes can distract readers from the work that you put into your 

documents, so you want to eliminate these mistakes. 

 Select the whole document and then click on set the Proofing Language under the 

Language option in the Language group on the Review tab to open the Language 

window. 

 Select the language in the Language window. 
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Spelling & Grammar can be corrected in one of two ways or both. The Spelling & Grammar 

option can be selected in the Proofing group on the Review tab. You can also right click 

on the spelling/grammar mistake in your document and then click on the correct word 

from the Short Cut menu. 

   

Columns 

The column function is on the Page Layout tab in the Page Setup group. 

Add columns to a part of your document: 

 Select the text you want formatted into columns, or place your cursor where you 

want columns to begin. 

 On the Page Layout tab, in the Page Setup group, click on Columns. 

 Click on More Columns. 

 Click the number of columns that you want. 

 In the Apply to list, click Selected text, Selected sections or Whole document. 
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*To add a vertical line between the columns, click on Columns again, click on More 

Columns, and then select the “Line between” check box. You can also adjust the column 

width and spacing. 

Add	borders	around	columns	

The border button is on the Home tab in the Paragraph group. Click on Borders and 

Shading to open the Borders and Shading dialog box. 

 

 

 
 

Hanging Bibliography 

In a hanging indent, the second and subsequent lines of a paragraph are indented more 

than the first line. 

*Suggestion: A hanging bibliography is a neat way to end your document. 

 Select the bibliography 

 Open the Paragraph window from the Paragraph group on the Home tab. 

 Select Hanging under Special and change the setting to 1.5cm. 
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*Left align the bibliography. 

Sort the bibliography from A‐Z 

Select the bibliography, open the Sort Text dialog window and make the selection. 

 

 

Tables 

Insert	a	table,	convert	text	to	a	table,	or	draw	a	table.	

The quickest way to add a table is to select the size you think you want on the Table grid. 

 Open the Insert tab, click on Table, and then move the cursor over the grid until you 

highlight the right numbers of rows and columns. 

 Click, and the table appears in the document. 

 

 

The Table	 Tools	 Design	 and	 Layout	 tabs also appear, with options for choosing 

different colors, table styles, and borders. Columns and rows can also be added or deleted 

in a table.  

Other	ways	to	add	a	table	
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The grid inserts a basic table. If you need to do something different then you have three 

options to create a table. 

1. For more control over the table size, click the Insert tab, click Table, and then click 

Insert Table. Then you can set the exact number of rows and columns and use the 

AutoFit behaviour options to adjust the table’s size. 

 
 

2. If you have some text that will look better in a table, Word can change it into a table. 

3. And if the information is too complicated to fit in a basic grid, the Draw Table tool 

helps you draw exactly the table you want. 

Convert	text	to	a	table	

In the text that you want to convert, insert a tab or a comma each place you want to start 

a new column. Your information must visually represents a table without lines. There 

must be information in every row and in every column. 



25 

Convert	text	to	table:	

 Select the text. 

 Open the Insert tab, click on Table, and then click Convert Text to Table. 

 

Draw	a	table	

If you want a table with rows and columns in different sizes, you can use the cursor to 

draw it. 

 Click where you want to create the table. 

 Open the Insert tab, click on Table, and then click on Draw Table. 

The pointer changes to a pencil. 

 Draw a rectangle to make the table’s borders. Then draw lines for columns and rows 

inside the rectangle. 

 
 To erase a line, click the Table	Tools	Design tab, click Eraser, and then click the 

line that you want to erase. 
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Format Tables: 

Tables can be formatted according to different criteria on the Layout tab on the Table 

Tools tab. 

 The height and width of different columns and rows can be changed 

 The table and individual cells can be split 

 Rows and columns can be inserted 

 And text alignment and direction can be changed on this tab 

 The Repeat Header Rows is also a very handy function if you have a table the spills 

over to other pages in your document. 

 

 

Flow Charts ‐ SmartArt 

SmartArt: A SmartArt graphic is a visual representation of your information and ideas. 

You can create SmartArt graphics by choosing from among many different layouts to 

quickly, easily, and effectively communicate your message. 
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The SmartArt button is on the Illustrations group on the Insert tab. 

What	to	consider	when	choosing	a	layout.	

When you choose a layout for your SmartArt graphic, ask yourself what you want to 

convey and whether you want your information to appear a certain way. Because you can 

quickly and easily switch layouts, try different layouts (across types) until you find the 

one that best illustrates your message.  

When you switch layouts, most of your text and other content, colours, styles, effects, and 

text formatting are automatically carried over to the new layout. 

 

Show non-sequential information. List 

Show steps in a process or timeline. Process 

Show a continual process. Cycle 

Create an organization chart. Hierarchy 

Show a decision tree. Hierarchy 

Illustrate connections. Relationship 

Show how parts relate to a whole. Matrix 

Show proportional relationships with the largest 
component on the top or bottom. Pyramid 

Also consider the amount of text that you have, because the amount of text and number 

of shapes that you need often determine the layout that will look the best. In general, 

SmartArt graphics are most effective when the number of shapes and the amount of text 

are limited to key points. Larger amounts of text can distract from the visual appeal of 

your SmartArt graphic and make it harder to convey your message visually.  
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Some layouts for SmartArt graphics contain a limited number of shapes. For example, the 

Counterbalance Arrows layout in the Relationship type is designed to show two opposing 

ideas or concepts. Only two shapes can contain text, and the layout cannot be changed to 

display more ideas or concepts.  

If you cannot find the exact layout that you want, you can add and remove shapes in your 

SmartArt graphic to adjust the structure of the layout. When you select a layout, 

placeholder text (such as [Text]) appears. Placeholder text is not printed. You can replace 

the placeholder text with your own content. Note that the shapes that contain placeholder 

text are always displayed and printed, unless you delete them. 

The	Text	pane	

The Text pane is the pane that you can use to enter and edit the text that appears in your 

SmartArt graphic. The Text pane appears to the left of your SmartArt graphic. As you add 

and edit your content in the Text pane, your SmartArt graphic is automatically updated 

— shapes are added or removed as needed. 

When you create a SmartArt graphic, the SmartArt graphic and its Text pane are 

populated with placeholder text that you can replace with your information. At the top 

of the Text pane, you can edit the text that will appear in your SmartArt graphic. 

 

Style,	colour,	and	effects	for	SmartArt	graphics	
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Under SmartArt Tools, on the Design tab, there are two galleries for quickly changing the 

look of your SmartArt graphic —SmartArt Styles and Change Colours. When you rest your 

pointer over a thumbnail in either of these galleries, you can see how a SmartArt Style or 

colour variation affects your SmartArt graphic without actually applying it. 

SmartArt	Tools	Design	Tab	

 

SmartArt	Tools	Format	Tab	

 

Flow Charts – *Own Creations 

If you want to create flow charts by hand, then I suggest that you make use of “Text 

Boxes”.  The Text Box button can be found on the Insert Tab in the Illustrations group 

under Shapes. It is very easy to use and can be presented in a very professional way. 

 

The shape of the text box can be changed by clicking on the “Edit Shape” > “Change 

Shape” in the “Insert Shapes” group on the Format tab on the Drawing Tools tab. 
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Styles may be added (fill colour, shape outline, shape effects, text effects) from the Format 

tab on the Drawing Tools tab if needed. 

 

Connect the shapes with lines and/or arrows. Lines and arrows can be found under the 

Shapes drop down window on the Insert Tab in the Illustrations group. 

Add colour, weight, dashes and/or arrows to the line/arrow under the Change Outline 

drop down window. 

Align the shapes and connectors by using Gridlines. Gridlines can be selected in the 

Show group on the View tab. 

 

Screen Clipping / Screenshot 

You can quickly and easily add a screenshot to your Office file to enhance the readability 

or capture information without leaving the program that you are working in. You can use 

it to take a picture of all or part of the windows open on your computer.  
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When you click the Screenshot button, you can insert the whole program window or use 

the Screen Clipping tool to select part of a window. Only windows that have not been 

minimized to the taskbar can be captured. 

When you choose Screen Clipping, your entire window will temporarily become opaque 

or “frosted over”. After you select the part of the window that you want, your selection 

will show through this opaqueness. 

 

Outline View 

Outline view help you manage a document’s structure and headings without getting lost 

in the text. In Outline view (click View > Outline), you use Outline Tools to move and edit 

headings, change heading levels, and move text around. You can also control how much 

detail you see. 

The structure of a document can also be set up in the outline view and then completed in 

the Print Layout View. 
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The Outline View is located in the Documents View group on the View tab. 

 

Headings can be promoted or demoted in the Outline View. 

 

Paragraphs can be collapsed or expanded in the Outline View. 

Collapse paragraph 

 

Master Documents 

A master document contains links to a set of related subdocuments. Use a master 

document to organize and maintain a long document by dividing it into smaller, more 

manageable subdocuments. 

Open the View tab and then click on Outline in the Documents Views group. The Master 

Document group is situated on the Outlining tab. 

Open your Master document. (This document can consist of a very basic document with 

a cover page, Declaration page, List of Figures, List of Tables … page but without any 
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content on it). The idea here is that you combine different documents into one document. 

After opening the Master document you Insert your different documents or chapters. 

First click on Show Document in the Master Documents group and then click on Insert 

and select the subdocuments. 

 

Subdocuments are inserted into the Master Document and look like links when collapsed. 

Click on Expand Subdocuments in the Master Document group to insert more 

subdocuments. 
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Track Changes 

Track Changes is a way for Microsoft Word to keep track of the changes you make to a 

document. You can then choose to accept or reject those changes. 

Track Changes can be turned on in the Tracking group on the Review tab. Open the Track 

Changes drop down button and select Track Changes. 

 

Accept or reject the changes 

Changes can be Accepted or Rejected in the Changes group on the Review tab. 

 

To accept or reject all changes in the document, on the Review tab, click the bottom half 

of the Accept/Reject button and choose Accept/Reject All Changes in Document. 

Print the document without showing the tracked changes 

Click on File > Print > Under Settings, click on Print All Pages > un-tick Print Markup. 

Print a list of the tracked changes in the document 

Click on File > Print > Under Settings, click on Print All Pages > select List of Markup. 
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Compare Two Versions of the Same Word 2016 Document 

You have the original copy of your Word 2016 document — the stuff you wrote. And you 

have the copy that your supervisor has worked on for a week or so. The two Word 

documents must have different names to compare them to see exactly what’s been 

changed from the original. 

1. Open the Review tab and click on Compare.  

 

2. It will open the Compare Document dialog window where you can browse the 

documents you want to compare. In the Original document field, select the original 

document and from the Revised document field, select the document in which you 

made changes. 

3. Click on More to view more comparison settings and check what data in the 

documents you want to compare. Check the fields and once you are satisfied, click 

OK.  
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4. This will open a window that displays the comparison results. It will have a series 

of columns and panes. The ones to focus on are Compared Document, Original 

Document and Revised Document.  

 

5. In the Compared Document field, the changes between the two documents will be 

highlighted for you. This way you can compare two documents and can find all of 

the differences. 

Merge comments and changes from several documents into 1 document 

If you send a document for review to several reviewers, and each reviewer returns the 

document, you can combine the documents two at a time until all the reviewer changes 

have been incorporated into a single document. 

1. Click on Combine under the Compare drop-down list in the Compare group on the 
Review tab. 
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2. Click Combine revisions from multiple authors into a single document. 

3. Under Original document, click the name of the document into which you want to 
combine the changes from multiple sources. 

4. Under Revised document, browse for the document that contains the changes by 
one of the reviewers. 

5. Click More. 

6. Under Show changes, select the options for what you want to compare in the 
documents. 

7. Under Show changes in, click Original document. Click OK. 

  

 

Find and Replace 

At times, you might need to change a word or phrase that’s used throughout a document. 

The Find and Replace dialog box makes it easy to replace text, especially in long 

documents.  
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You can use the Replace command in Word 2013 to replace text and apply formatting or 

to replace one type of formatting with another. Suppose that you want to replace all 

instances of underlined text with italic. 

You can search for multiple words by using wildcard characters. For example, use the 

asterisk (*) wildcard character to search for a string of characters. (For example, s*d finds 

"sad", "started" and "some other day".) 

You can also search for an expression and use the \ n wildcard character to replace the 

search string with the rearranged expression. For example, type (Fourie) (Jan) in the Find 

what box and \2 \1 in the Replace with box. Word will find "Fourie Jan" and replace it 

with "Jan Fourie." 

The Find and Replace dialog window can be found under Find > Advance Find> in the 

Editing group on the Home tab. 

 

 

Cross‐reference 

A cross-reference refers to an item that appears in another location in a document. For 

example, you can mention "Figure 1" in your document and refer the reader to the figure's 

location elsewhere in the document. By default, Word inserts a cross-reference as a 

hyperlink that you can click to be taken directly to the cross-referenced item. You can 

create cross-references to items such as headings, footnotes, bookmarks, captions, and 

numbered paragraphs. If you add or remove content that causes the referenced item to 

move, you can update the cross-reference. 
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Create a cross‐reference 

You can insert cross references to any existing numbered items, headings, bookmarks, 

footnotes, endnotes, equations, figures, or tables in your document. 

 Open the View tab. 

 Position the cursor where you want the cross-reference to appear.  

 Click on Cross-reference in the Captions group. (Cross-reference can also be 

inserted from the Links group on the Insert tab) 

 On the Reference type drop-down menu, click the kind of item you want to refer 

to. 

 On the Insert reference to drop-down menu, click the description that you want to 

appear in the document. 

 For example, if you create a cross-reference for a table, selecting Above/below 

inserts the word "above" if the table is located above the cross-reference. 

 In the For which caption box, click the specific item you want the cross-reference 

to refer to. 

*If you don't want the cross-reference to be a clickable hyperlink, clear the Insert 

as hyperlink check box. 

 Click Insert. 

  

Update a cross‐reference from one page to another 

Use this procedure if you move the item that you're cross-referencing from one page to 

another. For example, if you have a cross reference to a table and then move the table to 

another page, you must update the cross reference. 
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 Select the whole document, press CONTROL and anywhere on the document, and 

then click Update Field. 

Add or change sources, citations, and bibliographies 

Before you can add a citation, a works cited list, or a bibliography, you must add a source 

to your document. A works cited list is a list of sources, usually placed at the end of a 

document that you referred to (or “cited” in the document. A works cited list is different 

from a bibliography, which is a list of sources that you consulted when you created the 

document. After you add sources, you can automatically generate a works cited list or a 

bibliography based on that source information. Each time that you create a new source, 

the source information is saved on your computer. You can use the Source Manager to 

find and reuse any source that you have created, even sources in other documents. 

Citations are parenthetical references that are placed inline with the text. Citations are 

different from footnotes and endnotes, which are placed at the bottom of the page or end 

of the document. The source information stored in the Citations tool or Source Manager 

can be used to create citations, a works cited list, or a bibliography. However, you cannot 

use the information in the Citations tool or the Source Manager to create footnotes or 

endnotes. 

Add, edit, or remove a source 

To add a citation, a works cited list, or a bibliography to your document, you first add a 

list of the sources that you used. 

Add a source by using the Source Manager 

The Source Manager lists every source ever entered on your computer so that you can 

reuse them in any other document. This is useful, for example, if you write research 

papers that use many of the same sources. If you open a document that includes citations, 

the sources for those citations appear under Current list. All the sources that you have 

cited, either in previous documents or in the current document, appear under Master list. 
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Insert, edit, or delete a citation 

 In your document, click where you want to insert the citation. 

 Click on Insert Citation in the Citations & Bibliography group on the References 

tab 

 Select the citation 

 Example  (Bott & Siechert, 2013) 

 This citation can be edited and/or pages can be added to the citation 

 Right click on the citation and select Edit from the short-cut menu 

  Add the pages and click on OK 
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Insert or edit a works cited list or a bibliography 

A works cited list is a list of all works you referred to (or "cited") in your document, and 

is typically used when you cite sources using the MLA style. A works cited list differs from 

a bibliography, which is a list of all works that you consulted when your researched and 

wrote your document. 

Insert a works cited list or a bibliography 

In your document, click where you want the works cited list or bibliography to appear 

(usually at the very end of the document, following a page break). 

 

Bookmark 

A bookmark identifies a specific word, section, or location in your document that you 

name and identify for future reference. Instead of scrolling through the document to 

locate the text, you can quickly go to it by using a bookmark. 

Find Bookmark on the Links group on the Insert tab. 
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Hyperlinks 

Hyperlinks help you to move to a location in the same file, in another file or on a webpage. 

You can add links to text or graphics to the target location. 

Find Hyperlinks on the Links group on the Insert tab. 

 

 

Create an Excel chart in Word 

You don’t have to start in Excel to add an Excel chart to a Word document. Instead, you 

can create the Excel chart from scratch in Word, and edit the data and customize the chart 

right there. A generic chart appears in the document, and a worksheet containing the 

sample data opens in Excel. You can edit the sample data to create the chart you want. 

You don’t have to save the Excel file; Word maintains its data with the document and it is 

available to you whenever you want to update it. 

A Cart can be inserted form the Illustrations group on the Insert tab. 
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Templates 

A template is a document type that creates a copy of itself when you open it. Templates 

are a great way to save time and create consistent documents. They are especially 

valuable for types of documents that you use frequently. If possible, you want to use a file 

that already has the look and feel that you want, with placeholders that you can change 

to tailor it for your current needs. That’s what a template is—a file where the hard work 

has been done for you, saving you from having to start with a blank page. 

In Microsoft Word 2016, you can create a template by saving a document as a .dotx file. 

Create a Template 

You can start with a blank document and save it as a template, or you can create a 

template that is based on an existing document or template. 

Start	with	a	blank	template	

 Click the File tab, and then click New. 

 Click Blank document, and then click Create. 

 Make the changes that you want to the margin settings, page size and orientation, 

styles, and other formats. 

In	the	Save	As	dialog	window,	do	one	of	the	following:	

o On a computer that is running Windows 7, scroll to the top of the folder list, 

and under Microsoft Word click Templates. 
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o On a computer that is running Windows Vista, under Favourite Links, click 

Templates. 

o On a computer that is running Windows XP, under Save in, click Trusted 

Templates. 

 Give the new template a file name, select Word Template in the Save as type list, and 

then click Save. 

MS Word 2016 seems to save templates under Documents > Custom Office Templates 
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